X700 DEFECTIVE X-AXIS FIX

All of a sudden the lasercutter cut very uneven lines in the x-axis direction as you can see in the following picture:

2016-04-03 13.53.20

The laser-head is very has a very simple build-up, so i quickly suspected bad bearings in the little white wheels that the laser-head rolls on. I contacted cnccheap where i originally ordered the machine, and they where very fast to respond (the same day!!). for $100 they sent me 2 sets of white wheels and spare lense and mirrors. It took about 1 week for the parts to reach me (in Norway) from china.

Here comes the how-to fix:

2016-04-03 13.56.26
Remove the 2 screws that holds up the metal bracket supporting the wires, and let it drop down. Or else you wont get to the third white wheel that is mounted below.

2016-04-03 13.57.19
Remove these two screws to get easier access to the 2 top white wheels.

2016-04-03 13.59.44
Move the bracket away.

2016-04-03 14.00.40
Get your spares ready and start removing the top wheels.

2016-04-03 14.04.09
The top left wheel came apart as i removed it, so it was clearly broken.

2016-04-03 13.57.05
Then remove the bottom wheel.

When you start to mount the 3 new wheels again you should start with the bottom one as it is the most difficult one and much easier when the whole assembly is loose.
Ater the wheels where changed i run another line-test to see if the fix midigated the problem.

2016-04-03 14.33
As you can see the fix worked like a charm :)

2016-04-03 22.57.07
A closer look under the Mantis microscope clearly shows missing and broken balls in the bearing

Author: Christian Arnø

Share This Post On

Submit a Comment

Your email address will not be published. Required fields are marked *